1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Everytime I try to edit post here is what i see

Discussion in 'Troubleshooting and Problems' started by garry420, Mar 14, 2014.

  1. garry420

    garry420 Active Member

    upload_2014-3-14_21-18-51.png
    Everytime I try to edit post here is what message i get ...
    why is it happening ?and what can be done ?
     
  2. Brogan

    Brogan XenForo Moderator Staff Member

    Please ensure you post in the correct forum - this is the second thread I have moved from general feedback.
     
  3. garry420

    garry420 Active Member

    i am new to forum world thats why making loads of error...next time i will message admin before posting any post..
    thanks for telling.
     
  4. Amaury

    Amaury Well-Known Member

    Just make sure you post your questions in one of the forums under the XenForo Community Support category: http://xenforo.com/community/#xenforo-community-support.22
     
    garry420 likes this.
  5. Brogan

    Brogan XenForo Moderator Staff Member

    With regards to the error, you will need to check the server error logs.
    Disabling add-ons and re-enabling one at a time may help to identify the cause.
     
    Amaury likes this.
  6. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    Try opening the Edit link in a new page (as opposed to an overlay).

    Some servers have special rules for AJAX requests (overlay) which might not apply to a standard request (open link in new window).
     

Share This Page