1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.3 Even after setting the php upload limit to 81920M, cannot upload files.

Discussion in 'Troubleshooting and Problems' started by HewTes, May 28, 2014.

  1. HewTes

    HewTes New Member

    [​IMG]

    Is there something I am missing?
     
  2. Tracy Perry

    Tracy Perry Well-Known Member

    Have you changed your ACP settings to allow for as large of a file as it is set as
    There are two places in the php.ini that deal with file uploads that I have typically had to change.
    Code:
    upload_max_filesize = 
    and
    Code:
    post_max_size =
    .
     

Share This Page