ES current version?

RobParker

Well-known member
After upgrading to XF2 we also need to upgrade our XFES.

At the minute we're on ES 1.4.5 but it's saying we need at least version 2.0. However, ES seems to be on version 6 already? Are they getting through version numbers so quickly and will the latest version of ES work ok with XFES?
 

S Thomas

Well-known member
Yes, the 6.x branch works with current XFES. They skipped some version numbers (3 and 4). ES 2 is no longer supported by Elastic, so you should really move on to 5 or 6. Indexes are incompatible anyways with your version, so upgrading to 6.x would be the best (I guess).
 
Top