• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.5 Errors where "X Database" is Full...

tr1age

Active member
#1
I am getting errors like this.

Zend_Db_Statement_Mysqli_Exception: Mysqli statement execute error : The table 'xf_data_registry' is full - library/Zend/Db/Statement/Mysqli.php:214

Zend_Db_Statement_Mysqli_Exception: Mysqli statement execute error : The table 'xf_thread_read' is full - library/Zend/Db/Statement/Mysqli.php:214

Code:
Zend_Db_Statement_Mysqli_Exception: Mysqli statement execute error : The table 'xf_cron_entry' is full - library/Zend/Db/Statement/Mysqli.php:214
Generated By: Unknown Account, Yesterday at 11:07 PM
Stack Trace
#0 /usr/www/alttabme/public/forum/library/Zend/Db/Statement.php(297): Zend_Db_Statement_Mysqli->_execute(Array)
#1 /usr/www/alttabme/public/forum/library/Zend/Db/Adapter/Abstract.php(479): Zend_Db_Statement->execute(Array)
#2 /usr/www/alttabme/public/forum/library/XenForo/Model/Cron.php(180): Zend_Db_Adapter_Abstract->query('\n\t\t\tUPDATE xf_c...', Array)
#3 /usr/www/alttabme/public/forum/library/XenForo/Deferred/Cron.php(17): XenForo_Model_Cron->updateCronRunTimeAtomic(Array)
#4 /usr/www/alttabme/public/forum/library/XenForo/Model/Deferred.php(295): XenForo_Deferred_Cron->execute(Array, Array, 7.9999980926514, '')
#5 /usr/www/alttabme/public/forum/library/XenForo/Model/Deferred.php(429): XenForo_Model_Deferred->runDeferred(Array, 7.9999980926514, '', false)
#6 /usr/www/alttabme/public/forum/library/XenForo/Model/Deferred.php(374): XenForo_Model_Deferred->_runInternal(Array, NULL, '', false)
#7 /usr/www/alttabme/public/forum/deferred.php(23): XenForo_Model_Deferred->run(false)
#8 {main}
Request State
array(3) {
  ["url"] => string(38) "http://alttabme.com/forum/deferred.php"
  ["_GET"] => array(0) {
  }
  ["_POST"] => array(3) {
    ["_xfRequestUri"] => string(70) "/forum/threads/16-characters-posing-w-old-versions-of-themselves.4081/"
    ["_xfNoRedirect"] => string(1) "1"
    ["_xfResponseType"] => string(4) "json"
  }
}
Ideas?
 

tr1age

Active member
#4
Yeah they had me repair the tables.

Still popping errors. They say there is enough disk space for sure.

Code:
Mysqli statement execute error : The table 'xf_data_registry' is full
Zend_Db_Statement_Mysqli->_execute() in Zend/Db/Statement.php at line 297
Zend_Db_Statement->execute() in Zend/Db/Adapter/Abstract.php at line 479
Zend_Db_Adapter_Abstract->query() in XenForo/Model/DataRegistry.php at line 164
XenForo_Model_DataRegistry->set() in XenForo/Application.php at line 948
XenForo_Application::setSimpleCacheData() in WidgetFramework/Model/Cache.php at line 134
WidgetFramework_Model_Cache->_setInvalidatedCacheInfo() in WidgetFramework/Model/Cache.php at line 86
WidgetFramework_Model_Cache->invalidateCache() in WidgetFramework/Core.php at line 753
WidgetFramework_Core->_removeCachedWidget() in WidgetFramework/Core.php at line 820
WidgetFramework_Core::clearCachedWidgetByClass() in WidgetFramework/XenForo/DataWriter/User.php at line 11
WidgetFramework_XenForo_DataWriter_User->_postSaveAfterTransaction() in AlttabmeAchievements/XFCP/DataWriter/User.php at line 32
AlttabmeAchievements_XFCP_DataWriter_User->_postSaveAfterTransaction() in XenForo/DataWriter.php at line 1423
XenForo_DataWriter->save() in Audentio/Credit/Core/Event/Post.php at line 92
Audentio_Credit_Core_Event_Post->run() in Audentio/Credit/Core/Event.php at line 62
Audentio_Credit_Core_Event::run() in Audentio/Credit/Core/ControllerPublic/Thread.php at line 18
Audentio_Credit_Core_ControllerPublic_Thread->actionAddReply() in XenForo/FrontController.php at line 347
XenForo_FrontController->dispatch() in XenForo/FrontController.php at line 134
XenForo_FrontController->run() in /usr/www/alttabme/public/forum/index.php at line 13
 

Brogan

XenForo moderator
Staff member
#5
You can try disabling add-ons to see if that changes anything, otherwise as Mike said in the other thread, it's a server issue.