• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

error

gmaister22

Active member
#1
I just noticed that my RSS wouldn't work, so i checked the Server Error Log via admin.php in xenforo

That's the error log:

Error Info
Zend_Db_Statement_Mysqli_Exception: Mysqli prepare error: Not unique table/alias: 'forum' - library/Zend/Db/Statement/Mysqli.php:77
Stack Trace

#0 /home/***/public_html/library/Zend/Db/Statement.php(115): Zend_Db_Statement_Mysqli->_prepare('?????SELECT thr...')
#1 /home/***/public_html/library/Zend/Db/Adapter/Mysqli.php(381): Zend_Db_Statement->__construct(Object(Zend_Db_Adapter_Mysqli), '?????SELECT thr...')
#2 /home/***/public_html/library/Zend/Db/Adapter/Abstract.php(478): Zend_Db_Adapter_Mysqli->prepare('?????SELECT thr...')
#3 /home/***/public_html/library/XenForo/Model.php(219): Zend_Db_Adapter_Abstract->query('?????SELECT thr...', Array, 2)
#4 /home/***/public_html/library/XenForo/Model/Thread.php(371): XenForo_Model->fetchAllKeyed('?????SELECT thr...', 'thread_id')
#5 /home/***/public_html/library/XenForo/ControllerPublic/Forum.php(271): XenForo_Model_Thread->getThreads(Array, Array)
#6 /home/***/public_html/library/XenForo/ControllerPublic/Forum.php(34): XenForo_ControllerPublic_Forum->getGlobalForumRss()
#7 /home/***/public_html/library/XenForo/FrontController.php(313): XenForo_ControllerPublic_Forum->actionIndex()
#8 /home/***/public_html/library/XenForo/FrontController.php(132): XenForo_FrontController->dispatch(Object(XenForo_RouteMatch))
#9 /home/***/public_html/index.php(13): XenForo_FrontController->run()
#10 {main}

Request State
array(3) {
["url"] => string(42) "http://www.razeflux.com/forums/-/index.rss"
["_GET"] => array(0) {
}
["_POST"] => array(0) {
}
}


Any ideas what's wrong?