1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

RM 1.1 Error - You dont have permission to access /rescources/save on this server

Discussion in 'Resource Manager Support' started by Lucian Chirvase, Jul 26, 2014.

  1. Greetings,
    Could I have some assistance please ? (in case you had this problem or know what the cause is)

    I have a new user registered, and when he tries to upload a resource all goes fine until the end when pressing the save button - at that point he gets the following error: "You dont have permission to access /rescources/save on this server"

    I have checked all his permissions, it should be ok.
    I have made a new user with the same level, it is working ok on my side. Still.. not for him.

    Anybody encoutered this before ?
    I am using Resource Manager 1.1.3

    Thank you in advance for your help
  2. Mike

    Mike XenForo Developer Staff Member

    This would likely point to something on your server blocking the request as the request isn't reaching XenForo. This could be something like mod_security. Your host should be able to give you more information.
    Lucian Chirvase likes this.
  3. Ok, got in contact with the host; the first thing that came into their minds was.. "mod_security" :)
    They've made some modifications, now I am waiting for validation from the same user that had the problem in the first place.

    I'll report back to confirm this have been solved(or not).
    Thank you.
  4. Just to confirm: problem solved. Thanks for showing the way Mike.
    Mike likes this.

Share This Page