1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Error: "This website is temporarily unavailable, please try again later."

Discussion in 'Installation, Upgrade, and Import Support' started by Deepmartini, Jun 2, 2011.

  1. Deepmartini

    Deepmartini Well-Known Member

    I have uploaded the Xenforo files to the root server and now am getting this message when I try to navigate and start the install process. What is going on here? I can not proceed and nothing works.
  2. User

    User Well-Known Member

    Does your host meet the install requirements? If yes, ask your host what's going on, they may be doing maintenance.
    Really kind of hard to troubleshoot something like this without any more information. It's like you are calling a mechanic saying that your car doesn't work. Unless you say what car it is and any other relevant information one can't even begin to diagnose the issue.
  3. Deepmartini

    Deepmartini Well-Known Member

    I am using ServInt and have opened a ticket with them. Also, I just changed the DNS at the domain registrar and IP address of the domain name at the host, about 4 hours ago. Could this be causing this? Is this a common error?
  4. Panupat

    Panupat Well-Known Member

    It could be. DNS updates can take anywhere from 5 minutes to 3 days.
  5. wickedstangs

    wickedstangs Well-Known Member

    you might have to flush your dns on your computer that is what I did and my site popped up..

    Ipconfig /flushdns
  6. Deepmartini

    Deepmartini Well-Known Member

    Ok flushed the DNS now am getting this error:

    Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.
    Please contact the server administrator and inform them of the time the error occurred, and anything you might have done that may have caused the error.
    More information about this error may be available in the server error log.
  7. Mikey

    Mikey Well-Known Member

    if you uploaded any sort of .htaccess, download it and remove it from the server, that might help.
  8. ragtek

    ragtek Guest

    Have you checked your error log?:D
  9. Deepmartini

    Deepmartini Well-Known Member

    OK, now am getting this, have opened a ticket with my host. Wow this is frustrating:

    The following errors occurred while verifying that your server can run XenForo:

    • The required PHP extension MySQLi could not be found. Please ask your host to install this extension.
    • The required PHP extension GD could not be found. Please ask your host to install this extension.
  10. Panupat

    Panupat Well-Known Member

    Wow. Those are out of your hands. Contact your hosting providers and see if they'll help install those for you.

    Actually, send them the whole Xenforo requirement.

    XenForo Minimum Requirements:
    Apache or any web server supporting MySQL/PHP, such as Apache2
    MySQL: 5.0+
    PHP: 5.2.4+, with PHP extensions:
    MySQLi, GD, PCRE, SPL, SimpleXML, DOM, JSON, iconv, ctype
    PHP safe_mode off

Share This Page