MG 1.1 Error re-instaling

duderuud

Well-known member
I deleted our test db to do a re-import.

All went well but when I want to re-install the MG I'm getting an error:
Code:
Developer: default_value is not a valid array (xengalleryVideoUploadConstraints)
Tried re-upoading the files but keep getting this error. Anyone got an idea?

(Wish you all the best for 2016 btw!!)
 

Chris D

XenForo developer
Staff member
What version of XFMG are you reinstalling? It would be recommended to reinstall with the latest version.
 

duderuud

Well-known member
You're right, tried 1.1.1, oops!

Installed 1.1.3 without problems, thanks for pointing me in the right direction.
 
Top