1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Error Message

Discussion in 'Troubleshooting and Problems' started by Dynamic, Apr 18, 2012.

  1. Dynamic

    Dynamic Well-Known Member

    Hi guys,

    A member on my forum is trying to send a reply message to a user. However, when he posts the reply, this error comes up and does not post the message.


    GET to /board/conversations/finger-leather-frags.1350/insert-reply not supported.
    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
    Apache/2.2.19 (Unix) mod_ssl/2.2.19 OpenSSL/0.9.8e-fips-rhel5 mod_bwlimited/1.4 PHP/5.2.17 Server at xxxxx Port 80
     
  2. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

  3. Dynamic

    Dynamic Well-Known Member

    Hi Jake,

    Nope, it is the error I posted above. It seems that anyone who tries to reply to a PM from that user gets that error. It is only for that particular user (the author of the message). Anyone who tries to reply gets an error.
     
  4. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    I mean, what was the http status code? The error you posted says "not supported," and a 505 is "HTTP version not supported". I am guessing at the status code because the error doesn't give it.

    If it only affects some PMs then I suspect there is an overly restrictive server rule in play here. I suggest contacting your host.
     
  5. Dynamic

    Dynamic Well-Known Member

    Ah thanks dude :D
     
  6. Digital Doctor

    Digital Doctor Well-Known Member

    try another conversation with the word
    finger
    try another conversation with the word
    frags
    try another conversation with the word
    tftp
    try another conversation with the word
    wget
     
  7. Dynamic

    Dynamic Well-Known Member

    Will do, good idea.

    Thanks.
     

Share This Page