• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Error message only in Private Forums

#1
After all that happened yesterday with my forum crashing(read more here: http://xenforo.com/community/threads/forum-crashed.48688/), now when you try to access one of the private forums on my board, I get this:

An exception occurred: Declaration of XenPlus_Dom_Document::loadHTML() should be compatible with DOMDocument::loadHTML($source, $options = NULL) in /home/oakleyfo/public_html/library/XenPlus/Dom/Document.php on line 26
  1. XenForo_Application::handlePhpError() in XenForo/Autoloader.php at line 119
  2. XenForo_Autoloader::autoload() in XenForo/Autoloader.php at line 119
  3. XenForo_Autoloader->autoload()
  4. spl_autoload_call() in XenPlus/Dom/Query.php at line 11
  5. XenPlus_Dom_Query->getDom() in XenPlus/Dom/Query.php at line 31
  6. XenPlus_Dom_Query->queryXpath() in Zend/Dom/Query.php at line 225
  7. Zend_Dom_Query->query() in XenTrader/Listener/TemplatePostRender.php at line 95
  8. XenTrader_Listener_TemplatePostRender->_forumView() in XenPlus/Listener/TemplatePostRender.php at line 13
  9. XenPlus_Listener_TemplatePostRender->execute() in XenPlus/Listener/Abstract.php at line 21
  10. XenPlus_Listener_Abstract::listen()
  11. call_user_func_array() in XenForo/CodeEvent.php at line 54
  12. XenForo_CodeEvent::fire() in XenForo/Template/Abstract.php at line 195
  13. XenForo_Template_Abstract->render() in XenForo/Template/Public.php at line 110
  14. XenForo_Template_Public->render() in XenForo/ViewRenderer/HtmlPublic.php at line 119
  15. XenForo_ViewRenderer_HtmlPublic->renderContainer() in XenForo/FrontController.php at line 565
  16. XenForo_FrontController->renderView() in XenForo/FrontController.php at line 156
  17. XenForo_FrontController->run() in /home/oakleyfo/public_html/index.php at line 13
Can anyone tell me whats wrong