1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

error installing xenforo

Discussion in 'Installation, Upgrade, and Import Support' started by Robert Waanders, Sep 15, 2011.

  1. Hello everyone,

    I have just bought xenforo to replace a current vbulletin installation.
    This morning I was beginning the installation of xenforo, and immediately after entering the database properties ,after clicking "test & generate configuration" I get this errormessage:

    Fatal error: Call to undefined function mysqli_set_charset() in /home/klusforum/domains/klusforum.nl/public_html/forums/library/Zend/Db/Adapter/Mysqli.php on line 337
    I was suspecting that mysqli was not installed, but after asking to my hostingprovider they told me it is installed...

    Does anybody have any idea, or does anybody can give me a hint how to continue..

    Kind regards,

  2. Brogan

    Brogan XenForo Moderator Staff Member

  3. Hi Brogan, thanks for your quick reply.

    MySQL 5.0.67, Php 5.2.8 Apache 2.2.11

  4. Problem solved, provider did a recompile of PHP and it seems to work right now!

  5. CyclingTribe

    CyclingTribe Well-Known Member

    Good stuff. (y)
  6. Floris

    Floris Guest

    Yay, solved.
  7. Slavik

    Slavik XenForo Moderator Staff Member

    Add the solved prefix quick!
    GeeksChat likes this.
  8. CyclingTribe

    CyclingTribe Well-Known Member

    So are you up and running now? (I'll wait a while for a response as you're no doubt head-under-the-bonnet looking at everything and twiddling with the ACP ... (y))
  9. Yes, everything is fine now. Next step is to import users/forums/content from current vBulletin forum. But first i take some time to take a look into the management interface, and implement a dutch translation.

    Thanks for helping!

  10. CyclingTribe

    CyclingTribe Well-Known Member

    I'm not sure, but if you look/ask around here there may already be a Dutch language pack.

    Shaun :D
  11. Brogan

    Brogan XenForo Moderator Staff Member

  12. Been there, done that, Language pack installed.


    Rob Fritz and GeeksChat like this.

Share This Page