XF 1.5 Error Importing from Xenforo to Xenforo at Import Nodes

I am trying to import from an old version of Xenforo (XenForo 1.2.9) into a more current version of Xenforo (XenForo 1.5.20 Beta 2). However, when I get to the "Import Nodes" part, it pulls up the following error:

Server Error
Mysqli statement execute error : Duplicate entry 'featured-videos-Page' for key 'node_name_unique'

Zend_Db_Statement_Mysqli->_execute() in Zend/Db/Statement.php at line 297
Zend_Db_Statement->execute() in Zend/Db/Adapter/Abstract.php at line 479
Zend_Db_Adapter_Abstract->query() in Zend/Db/Adapter/Abstract.php at line 574
Zend_Db_Adapter_Abstract->insert() in XenForo/DataWriter.php at line 1638
XenForo_DataWriter->_insert() in XenForo/DataWriter.php at line 1627
XenForo_DataWriter->_save() in XenForo/DataWriter.php at line 1419
XenForo_DataWriter->save() in XenForo/Model/Import.php at line 617
XenForo_Model_Import->_importData() in XenForo/Model/Import.php at line 1318
XenForo_Model_Import->importPage() in XenForo/Importer/XenForo.php at line 1388
XenForo_Importer_XenForo->_importNodeTree() in XenForo/Importer/XenForo.php at line 1276
XenForo_Importer_XenForo->stepNodes() in XenForo/Importer/Abstract.php at line 124
XenForo_Importer_Abstract->runStep() in XenForo/ControllerAdmin/Import.php at line 189
XenForo_ControllerAdmin_Import->_runStep() in XenForo/ControllerAdmin/Import.php at line 241
XenForo_ControllerAdmin_Import->_startStep() in XenForo/ControllerAdmin/Import.php at line 184
XenForo_ControllerAdmin_Import->actionStartStep() in XenForo/FrontController.php at line 369
XenForo_FrontController->dispatch() in XenForo/FrontController.php at line 152
XenForo_FrontController->run() in /home/domain/public_html/admin.php at line 13


How can this problem be fixed so that I can proceed with the import? Thank you!
 
Top