• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.1 Error font when importing users from vbulletin to XenForo

Mike

XenForo developer
Staff member
#2
This is likely a data conversion error. If you're working on a different server from vBulletin, you may need to force the character set at the beginning of the import (probably to "latin1"). Regardless, that may be something that you want to try.

You would need to redo the import though to check this (which would require doing a fresh install of XenForo).
 
#3
This is likely a data conversion error. If you're working on a different server from vBulletin, you may need to force the character set at the beginning of the import (probably to "latin1"). Regardless, that may be something that you want to try.

You would need to redo the import though to check this (which would require doing a fresh install of XenForo).
Yes, I used "latin1".

Only some defective font Users
Remaining are not fonts defective
The rest are all normal and no font error
----------------
Chỉ có một số tên người dùng bị lỗi font chữ
CÒn lại tất cả đều bình thường và không có lỗi font


---------------------------

Error Font User


Forums are not error Font.

normal
 

Mike

XenForo developer
Staff member
#4
Can you provide a URL where we can see the content that failed to import correctly? If it's few and far between, that may indicate errors in the source data itself and thus would have to be edited manually.
 
#5
Can you provide a URL where we can see the content that failed to import correctly? If it's few and far between, that may indicate errors in the source data itself and thus would have to be edited manually.
Because,It has many errors.So,i deleted it.I will reinstall and send URL for me.I use tool to backup and restorn.