1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Duplicate Error creating new user

Discussion in 'Resolved Bug Reports' started by mrGTB, Nov 2, 2011.

  1. mrGTB

    mrGTB Well-Known Member

    I was manually creating a new user as a testing account. I tried to create one in the Admin CP and each time I enter the name in the first box, it throws up a an error message, On checking Tools section there are no errors listed there.

  2. mrGTB

    mrGTB Well-Known Member

    Hand on a minute, I just loaded FTP and there is an error log file there, here is what is repeated in it a few times.

    [02-Nov-2011 00:05:27] PHP Fatal error:  Call to undefined method XenForo_ControllerAdmin_User::_getFieldNameForValidation() in /home/xxxxxx/public_html/library/XenForo/ControllerAdmin/User.php on line 389
  3. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

  4. James

    James Well-Known Member

  5. mrGTB

    mrGTB Well-Known Member

    Cheers Jake, I'll look at patching it now.
  6. mrGTB

    mrGTB Well-Known Member

    Why in the patch file are you asked to add a line (yellow) that's already there (blue). An exact duplicate of it. Is that right, or have I spotted a mistake made there?

  7. mrGTB

    mrGTB Well-Known Member

    Sorry, ignore that picture above I posted. Not sure what the hell I did then? But I just reverted all file changes back, did another line search and now there is no duplicate of it. (n)

Share This Page