1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

eror at creating the superuser

Discussion in 'General XenForo Discussion and Feedback' started by themapexplorer, Apr 27, 2015.

Thread Status:
Not open for further replies.
  1. themapexplorer

    themapexplorer New Member

    I've got a problem ans i don't know what to do:



    Server Error

    Server Error
    Validate class not found from basename 'EmailAddress'

    1. Zend_Validate::is() in XenForo/DataWriter/User.php at line 572
    2. XenForo_DataWriter_User->_verifyEmail()
    3. call_user_func_array() in XenForo/DataWriter.php at line 965
    4. XenForo_DataWriter->_runVerificationCallback() in XenForo/DataWriter.php at line 720
    5. XenForo_DataWriter->_isFieldValueValid() in XenForo/DataWriter.php at line 638
    6. XenForo_DataWriter->set() in XenForo/DataWriter.php at line 978
    7. XenForo_DataWriter->bulkSet() in XenForo/Install/Model/Install.php at line 216
    8. XenForo_Install_Model_Install->insertAdministrator() in XenForo/Install/Controller/Install.php at line 274
    9. XenForo_Install_Controller_Install->actionStep3b() in XenForo/FrontController.php at line 310
    10. XenForo_FrontController->dispatch() in XenForo/FrontController.php at line 132
    11. XenForo_FrontController->run() in /customers/5/8/8/harcraft.net/httpd.www/forum/install/index.php at line 18
     
  2. Brogan

    Brogan XenForo Moderator Staff Member

    If you require support, you will need to associate your forum user name with your license and post in the correct customer forum.
     
Thread Status:
Not open for further replies.

Share This Page