1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

enhances search still uses xf_search_index table?

Discussion in 'Enhanced Search Support' started by Mouth, Feb 4, 2012.

  1. Mouth

    Mouth Well-Known Member

    I have installed ElasticSearch accordinging to http://xenforo.com/community/threads/how-to-basic-elasticsearch-installation-debian-ubuntu.26163/

    I can telnet to localhost:9200 and 'netstat -l' show it running and listening.

    According to http://xenforo.com/community/threads/the-xf_search_index-table-can-be-truncated-if-using-xfes.26182/ then I shouldn't need the xf_search_index table.

    After performing a vBulletin 3.8 import, I am now completing a search cache index. Whilst this is occurring, I am watching the number of records within the xf_search_index table increase greatly.

    Why is this so?
  2. Mike

    Mike XenForo Developer Staff Member

  3. Mouth

    Mouth Well-Known Member

    Definantly followed that step, via Tools > Elasticsearch Setup, and set the option to Stemming.
  4. Mike

    Mike XenForo Developer Staff Member

    This bit:
  5. Mouth

    Mouth Well-Known Member

    Thanks, that's got it working as expected. How silly of me. Appreciate it.

Share This Page