• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Enhanced Search 1.1.7

Mike

XenForo developer
Staff member
#2
You can upgrade to Enhanced Search 1.1.7 from any previous Enhanced Search release. It will work with any Elasticsearch version we support. This particular version will only become more significant when Elasticsearch 6 becomes their stable release, as there are significant changes to how indexes work in that version. When that happens, if you choose to use Elasticsearch 6, you'll need to be using XFES 1.1.7 or newer. Currently though, there aren't many other changes to account for.
 

Xon

Well-known member
#3
Definitely recommend your ElasticSearch instance is at least 2.x, as this unblocks upgrading to XF2

(XFES 2.x does validate the ElasticSearch version, so at least it'll give you a sane error message)
 
Last edited: