Drift - Light

Drift - Light 1.5.22.0

No permission to download

Erik

Well-known member
Clever use of border-radius. Looking great. I just wish Webkit/Chrome would get better font rendering on Windows.
 

Mike C

Well-known member
Clever use of border-radius. Looking great. I just wish Webkit/Chrome would get better font rendering on Windows.
Thanks Erik. And yeh I agree, and that is why for now I am keeping fonts rather simple at least for default releases. If people want to add fonts, they can. And with the styler, there is a function that will load the Google Font for you just by typing the name of the font.
 

Allan

Well-known member
Very nice style Mike ! Congrat ;)

I'll talk to my site, it will probably sell a few styles you.
 

Teascu Dorin

Active member
Great work with this style. Looks very simple as colors but very very complex and cool with all those settings and options available.
Good luck with sales!
 

Daniel Thomann

Active member
Yey! I'm a proud owner of the style :D. Thanks. I'll look into it when I'm at home.

One point: Is the styler compatible with IE9? In my Dragon Browser (Chrome) it works, but not in my IE (or is it just my browser?).

Thanks

Very nice! Do you ever do custom styles?
At least you can request it at the product page: http://www.audentio.com/shop/view/XenForo/drift-13 (bottom right) and for other services, see at their homepage: http://www.audentio.com/services/
 

Mike C

Well-known member
Just an update, we figured out the IE bug, patching it now :).

So far, no bugs have been reported (other than the styler IE bug, which is unrelated to XenForo). Unless anyone has anything to add, we can begin work on the dark version as soon as we squash the bug. :)
 

Mike C

Well-known member
Okay, updated it, Styler now works fine with all the major browsers. Problem was minor, just hard to pinpoint. But you'll have to clear your local storage if it doesn't do it automatically. Other than that, just need to overwrite the xml file in XenForo, and upload just js/adstyler/ contents, no need to upload the images nothing was changed. :)
 

Mr. Wah

Member
I have an issue in my chrome when running your demo link.

Clicking the link while in windowed mode forces the demo layout to remain the same size of the windowed mode even after maximizing.

If you could verify this doesn't happen or is fixed in the full version then I'd be interested in picking this up.

Steps to reproduce:
1. Set current browser to windowed mode
2. Open the demo link in a new tab
3. View the demo
4. Maximize the browser window
 

Mike C

Well-known member
Mr. Wah, that is entirely an issue with the live demo script we developed, we have a new one already done just gotta impliment it :). You can see that here: http://www.audentio.com/preview

As for proof that it isn't the theme, you can view it directly outside the iframe here.
 

Daniel Thomann

Active member
Here is my first Tip: if you want to run the style in liquid mode: go to the style menu and to the Style Properties : General
Set Page Width Controller to:
width: auto
margin: 0
Set Body to:
width: auto
play with the margin to add the space between the right and the left side.
In the next days, I'll post some Extra.css ( finally I'm back :) )
 

Mike C

Well-known member
Yes this theme was made so you can have fluid as easy as this ^^. I do believe that you only have to set the width value to something, margins should already be set. (see the video here)
 

Alien

Well-known member
Hey,

Really looking forward to previewing your dark version... I am really hoping you're using more charcoal/grays in it with limited black, as I think that tends to look more attractive and easier to read then black throughout. I like that sort of balance.

In any case, looking forward to checking it out. Nice work on the light style, for sure.
 

Daniel Thomann

Active member
Yes this theme was made so you can have fluid as easy as this ^^. I do believe that you only have to set the width value to something, margins should already be set. (see the video here)
Yea that may be but I had problems in IE... it moved the whole page to the right with the margin settings...

To prevent a doublepost, I'll add my Extra.css here. Note that this Extra.css is for use with LNBlogs, XenPorta (with Breakout of Container option enabled) and XenAttendo. Don't use it on live-site without own testing. I'll updating my Extra.css if I see more Addon-Glitches in Addons I use and I'll post it in this thread.
Code:
/* USED TO SHOW ELEMENTS OF THE XENPORTA BEARKOUT OF CONTAINER OPTION */
#content.EWRporta_Portal .breadBoxTop { display: block !important; }
#content.EWRporta_Portal .titleBar { display: block !important; }
/* USED FOR XENPORTA > RECENTNEWS */
.recentNews .newsDate div.secondaryContent { background-color: #ffffff; }
/* USED FOR XENPORTA > RECENTNEWS > DATE BLOCK */
.recentNews div.secondaryContent {
    margin-top: -5px;
    border-left: 1px solid #D6D6D6;
    border-right: 1px solid #D6D6D6;
    border-radius: 6px 6px;
    background-color: #eeeeee;
}
 
/* USED FOR XENPORTA > GENERAL LAYOUT */
.mainContainer .mainContent {
    padding: 8px 10px !important;
}
 
.mainContainer .mainContent .section {
    padding: 8px 10px !important;
    background-color: @contentBackground;
    border: 0px;
    border-radius: 0px;
}
/* USED FOR XENPORTA > RECENTSLIDER */
#recentSlider .ui-tabs-nav {
    width: 100%;
}
/* USED FOR LNBLOGS AND XENATTENDO */
.topCtrl {
    margin-top: 8px !important;
}
/* USED FOR XENATTENDO */
.blockCtrl {
    margin-right: 130px !important;
}
/* USED FOR XENPORTA COPYRIGHT NOTICE */
.sectionMain.footerBreakout {
    background-color: transparent !important;
    border: 0 !important;
}
 
Top