1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Downloads Disabled in Resource Manager

Discussion in 'Troubleshooting and Problems' started by NerdUno, May 2, 2013.

  1. NerdUno

    NerdUno Member

    We've installed Resource Manager, and it's easy enough to create new resources. However, even when download links are provided as part of the creation process, no one other than the person creating the Resource gets the Download link activated. What are we missing??
     
  2. Jeremy

    Jeremy XenForo Moderator Staff Member

    Make sure you have given download permissions to all user groups.
     
  3. borbole

    borbole Well-Known Member

    What error message do you get precisely?

    But it looks like a permissions issue as mentioned above. Double check them to make sure that they are set accordingly.
     
  4. NerdUno

    NerdUno Member

    That was it. Might be nice to include that in the docs. Or better yet, set it correctly for the basic logged in user groups.
     
  5. Jeremy

    Jeremy XenForo Moderator Staff Member

    Permissions default to Not Set (no) so things aren't accidentally displayed to the world. Checking permissions should be your first stop after installing something like the RM.
     
    Brogan likes this.
  6. NerdUno

    NerdUno Member

    Agree on not opening it up to the world, but setting it for logged in, registered users is different. That's what the Resource Manager is all about, i.e. helping registered users obtain resources. But thanks!!!
     
  7. Jeremy

    Jeremy XenForo Moderator Staff Member

    Every site is logistically different, where you could be tiered into download permissions, etc. System goes for 'satisfy all situations' by just disallowing everyone. If you'd like to bring up a change for consideration, post it in the Suggestions: Tweaks and Features forum.
     
    0xym0r0n likes this.

Share This Page