1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Dont forget to edit 'like' permissions in admincp after upgrade to Beta 6.

Discussion in 'Installation, Upgrade, and Import Support' started by TNCclubman, Jan 14, 2011.

  1. TNCclubman

    TNCclubman Well-Known Member

    The 'like' functionality disappeared from our board, had to go into the admincp and change the permission for all the groups from 'default' to 'allow'.

    In case anyone else had this issue, thats how we got back in business.
    Peggy and Kaiser like this.
  2. FredC

    FredC Well-Known Member

    lol some of my members let my know about that, about 30 seconds after the forum reopened. [​IMG]
  3. Brogan

    Brogan XenForo Moderator Staff Member

    I posted about that a few times after the upgrade but it helps to explicitly state it.

    These are new permission options so they will need to be set for each usergroup as required.
  4. Kaiser

    Kaiser Well-Known Member

    Yea i was going to post about this..
  5. Mike

    Mike XenForo Developer Staff Member

    Hmm, it's supposed to be automatically added. I'll have to check what happened there.
    Darkimmortal likes this.
  6. Kaiser

    Kaiser Well-Known Member

    Yea after upgrading its on Default, and it dosent show anymore, so I had to go to all the user groups and set it to allow for it to show again.
  7. Mike

    Mike XenForo Developer Staff Member

    Yeah, just a minor mistake in the upgrade script - profile post like permissions were applied correctly.
  8. Brogan

    Brogan XenForo Moderator Staff Member

    If you had your groups set up correctly, you would only have to do it for a single group as permissions are cumulative ;)
  9. Kaiser

    Kaiser Well-Known Member

    I have it set to where each users are in one group only, like not all users are in the registered group if they are staff or vip, so thats why.

Share This Page