1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Browser Issue Dolphin Browser issue with Reply Text Field

Discussion in 'Resolved Bug Reports' started by arn, Dec 27, 2015.

  1. arn

    arn Active Member

  2. Biker

    Biker Well-Known Member

    arn likes this.
  3. Chris D

    Chris D XenForo Developer Staff Member

    It's fair to say we've not had much luck in being able to fix this in the past; mostly because there isn't a feasible way of detecting the browser therefore targeting a mitigation specifically to the browser without affecting others that do work wasn't possible.

    In case anything has changed, can you get your user to visit this page through Dolphin browser and let us know the user agent?

    http://whatsmyuseragent.com/
     
  4. arn

    arn Active Member

    Looks like safari on iOS is

    Mozilla/5.0 (iPhone; CPU iPhone OS 9_2 like Mac OS X) AppleWebKit/601.1.46 (KHTML, like Gecko) Version/9.0 Mobile/13C75 Safari/601.1

    Dolphin:

    Mozilla/5.0 (iPhone; CPU iPhone OS 9_2 like Mac OS X) AppleWebKit/601.1.46 (KHTML, like Gecko) Mobile/13C75

    So it doesn't specify Safari but seems otherwise non specific.

     
  5. Chris D

    Chris D XenForo Developer Staff Member

    We've identified a cause for this and exploring a couple of workarounds. There may well not be a suitable workaround, so we've also reported the bug to Dolphin directly. We'll update you if there's any more news on this.
     
    Mike Creuzer and arn like this.
  6. Mike Creuzer

    Mike Creuzer Well-Known Member

    Dolphin causes pain to a lot of front end developers. A lot of these 'were popular at one point' browsers that are lagging behind a bit on support.
     
  7. Chris D

    Chris D XenForo Developer Staff Member

    As this is essentially a browser issue, I will mark it as such.

    I haven't yet had a response to my support ticket but if I do I will update this thread.
     

Share This Page