1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.5 Disappearing Threads

Discussion in 'Troubleshooting and Problems' started by Supergirl, Oct 29, 2015.

  1. Supergirl

    Supergirl Member


    I've seen some threads with the same title for 1.4 and lower.
    I have 1.5 installed and see that a thread has disappeared.

    Nothing in any of the logs.


    Thank you,

  2. Brogan

    Brogan XenForo Moderator Staff Member

    Unless there is an add-on involved (or direct database manipulation), threads should only be removed if deleted by a user with the relevant permission to do so.

    If deleted by a moderator, there would be an entry in the moderator log in the ACP.
  3. Supergirl

    Supergirl Member

    There are no entries, like i said.

    If you search for thread disappearing, you'll see people have mentioned it before.

    I noticed it because i started a thread announcing the new forum software. It's gone.
  4. Brogan

    Brogan XenForo Moderator Staff Member

    People may have mentioned it before, but there are no known issues within the software which would cause threads to "disappear".

    If there is nothing in the logs and the thread no longer exists then it is virtually impossible to determine how it was removed.

    Have you contacted your host to check if there were any server issues, which may have resulted in a rollback?
  5. Mike

    Mike XenForo Developer Staff Member

    The other common case is changing hosts and DNS propagation delays.
  6. Supergirl

    Supergirl Member

    I already checked.

    No changes and other threads and posts are there.

Share This Page