XF 1.5 Disable "message on your profile" alert

Brogan

XenForo moderator
Staff member
Uncheck 'Posts on your profile' in the alerts section of your account preferences.
 

Tealk

Well-known member
This is a small misunderstanding, I don't want to disable the message for me personal but I'd like to disable the message globaly for every user on my forum.
 
Top