1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.4 Detecting HTTPS - http.php file changed

Discussion in 'XenForo Questions and Support' started by LogOn, Apr 30, 2015.

  1. LogOn

    LogOn Active Member

    Hi guys, i've tried to make Cloudflare work, but i think i did something wrong with http.php content, because my website does not work att all. I changed my http.php file (located in
    /library/Zend/Controller/Request) like is mentioned here , but i think that i changed something else in this file

    My website is http://recomandare.net/

    The last content of the http.php file look's like this (i've bolded the text changed by me):
    Please help!
    Thank you!
     
  2. Brogan

    Brogan XenForo Moderator Staff Member

    Upload an unedited version from your upgrade .zip file.
     
    LogOn likes this.
  3. LogOn

    LogOn Active Member

    Thank you @Brogan , that worked just fine!

    Do you know how can i fix this ssl problem?
    Untitled.png

    Here are my CloudFlare DNS settings:
    Capture2.JPG
     

Share This Page