• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

RM 1.1 Description above resource title

BassMan

Well-known member
#1
Hi!

When I look at tab Overview is see like this:




But when I click on Discussion tab I get this:



I can see that "extra" info is not visible on RM here on official XF forum. How can I remove it? I've searched all over and now I'm stuck.

BassMan
 

Brogan

XenForo moderator
Staff member
#2
That text is from a regular thread (look at the top of this one), not an automatically generated resource thread.

How did you create the resource?
Which versions of XF and the RM are you using?
 

BassMan

Well-known member
#4
So, is there any explanation why this is not shown here on XF forum, but I can see it on mine?

I really can't figure it out.
 

Mike

XenForo developer
Staff member
#5
It's likely an interaction with a custom style element or an add-on. Based on the code and default style, that shouldn't be displayed if no title is shown on the page (the RM header replaces it).
 

BassMan

Well-known member
#6
It's likely an interaction with a custom style element or an add-on. Based on the code and default style, that shouldn't be displayed if no title is shown on the page (the RM header replaces it).
Ok, thanks. I thought it'll be something like that. So I have to search further.
 

Brogan

XenForo moderator
Staff member
#8
I suspect there is a conflict between the two add-on template modifications which modify the thread_view.

I'll see what I can do.
 

Brogan

XenForo moderator
Staff member
#11
Well I'm now running 2.7 Beta and there is no issue as far as I can tell.

Can you check that all Template Modifications are being applied, specifically the one for the Resource Manager.
 

Brogan

XenForo moderator
Staff member
#12
Actually, scratch that, if the TM wasn't being applied, the tabs wouldn't work either.

Are you sure you don't have an outdated template?