• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
Dark MessageUserInfo Enhancement

Dark MessageUserInfo Enhancement

Shelley

Well-known member
#1

Mike Edge

Well-known member
#4
Ok very odd, I added it to the very top of extra.css and it works. Having it after all my other CSS for the header/footer of xfhost.net it didn't change...
 

Shelley

Well-known member
#13
The screenshot is telling me nothing. This enhancement isn't applied at bbsmiley but on a test board (below)

Screenshot_1.png

As you can see it's working fine so you must have some kind of code conflicting with it. Check that you haven't got any responsive specific css removing or overriding the css which by the looks of it, is.
 

RoldanLT

Well-known member
#14
The screenshot is telling me nothing. This enhancement isn't applied at bbsmiley but on a test board (below)

View attachment 56495

As you can see it's working fine so you must have some kind of code conflicting with it. Check that you haven't got any responsive specific css removing or overriding the css which by the looks of it, is.
Yes, I've fix it already last few hours :)
Thanks !
 
#19
Hey @Shelley !

This is awesome and we really want to use it on our forums but the problem is, it isn't looking like your screenshot... at all. I'm guessing this has something to do with the style Fusion Gamer by @Russ ?
Any ideas?

This is what it looks like:
 

Russ

Well-known member
#20
Few things:

The message user block needs to be reduced more than likely: Style Properties -> Message Layout -> User Info Container -> Adjust the width default is 124px.

Also the additional elements can be enabled via:

Style Properties -> Message Elements