Dark MessageUserInfo Enhancement

Dark MessageUserInfo Enhancement

Shelley

Well-known member

Mike Edge

Well-known member
Ok very odd, I added it to the very top of extra.css and it works. Having it after all my other CSS for the header/footer of xfhost.net it didn't change...
 

Shelley

Well-known member
Is this for 1.2? I put the code in extra.css but nothing changed in the thread :whistle:
Perhaps your using a custom style that is overriding the css from this resource. Check for any typos (basically check for the obvious).
 

Shelley

Well-known member
The screenshot is telling me nothing. This enhancement isn't applied at bbsmiley but on a test board (below)

Screenshot_1.png

As you can see it's working fine so you must have some kind of code conflicting with it. Check that you haven't got any responsive specific css removing or overriding the css which by the looks of it, is.
 

rdn

Well-known member
The screenshot is telling me nothing. This enhancement isn't applied at bbsmiley but on a test board (below)

View attachment 56495

As you can see it's working fine so you must have some kind of code conflicting with it. Check that you haven't got any responsive specific css removing or overriding the css which by the looks of it, is.
Yes, I've fix it already last few hours :)
Thanks !
 

xIsabel38

Well-known member
I used this to enhance an already dark style I have and it works great. My only question is how would I fix the arrow?

 

maz2390

New member
Hey @Shelley !

This is awesome and we really want to use it on our forums but the problem is, it isn't looking like your screenshot... at all. I'm guessing this has something to do with the style Fusion Gamer by @Russ ?
Any ideas?

This is what it looks like:
 

Russ

Well-known member
Few things:

The message user block needs to be reduced more than likely: Style Properties -> Message Layout -> User Info Container -> Adjust the width default is 124px.

Also the additional elements can be enabled via:

Style Properties -> Message Elements
 
Top