1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fixed Daily Statistics Hover / Tool Tips no display

Discussion in 'Resolved Bug Reports' started by Dodgeboard, Nov 1, 2011.

  1. Dodgeboard

    Dodgeboard Well-Known Member

    When hovering over points on a daily statics results graph, the last 5 items (on the right) will not show the tooltips to reveal count data and extra information. The last five items just flash- no tooltip.

    Works fine in IE8 but not in FF 7.0.1

    1.1 Beta 4

    Attached Files:

  2. kkm323

    kkm323 Well-Known Member

    We expect to see the counts when hover by mouse. Great idea ..
  3. Dodgeboard

    Dodgeboard Well-Known Member


    I don't think you understand what I'm saying. It's not an idea. All of the dots work except for the last five, which just flash for a split second in Firefox. In IE, they work as expected.
  4. kkm323

    kkm323 Well-Known Member

    sorry, but its working with me
  5. Brogan

    Brogan XenForo Moderator Staff Member

    Works fine for me in FF 7.0.1 and Win 7.
  6. Dodgeboard

    Dodgeboard Well-Known Member

    Odd that I am the only one seeing this. It's definitely a tooltip alignment/hotspot issue...just not sure why it is only affecting my FF 7.0.1. BTW, I'm on Vista, but not sure why this would make any difference.
  7. Mike

    Mike XenForo Developer Staff Member

    As part of another change, I've moved the tooltips anyway so this'll be fixed. :)
    Dodgeboard likes this.

Share This Page