1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.4 CSS Clipping

Discussion in 'Troubleshooting and Problems' started by Will Cassara, Feb 19, 2015.

  1. Will Cassara

    Will Cassara Member

    I seem to encounter an error with regards to the date/time of the node post in a particular forum (seen below).

    [​IMG]

    The "AM" or "PM" seems to be cut off, dependent on the length. Is there anyway to re-format this or adjust the CSS?
     
  2. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    If you post your forum URL so I can see the problem then I can provide CSS to fix it.
     
  3. Will Cassara

    Will Cassara Member

  4. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    "The board is currently being upgraded. Please check back later."

    I can't view the forum to see the problem.
     
  5. Will Cassara

    Will Cassara Member

    My apologies, I was upgrading to 1.4.5. Should be available now.
     
  6. Amaury

    Amaury Well-Known Member

  7. Will Cassara

    Will Cassara Member

  8. Brogan

    Brogan XenForo Moderator Staff Member

    A simple fix would be to increase the width of that element but of course it's still going to occur for long(er) user names.
     
  9. Will Cassara

    Will Cassara Member

    Where would I find this? I understand it won't be able to fit all but think mine is one of the longest.

    EDIT: Found it, thanks for the suggestion!
     

Share This Page