1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

CSF Issue

Discussion in 'Server Configuration and Hosting' started by Tower, Mar 30, 2015.

  1. Tower

    Tower Active Member

    Hey Guys,
    I have a really ANNOYING issue. I somehow keep getting ipbanned from my server. I have white listed, ignored, my ip. I have checked the deny file, nothing. I am able to get on the site on my phone, logged into wifi that is on the same connection as this computer. Any ideas?
     
  2. WSWD

    WSWD Well-Known Member

    If your IP address isn't showing up in the deny file, then it isn't CSF that's blocking you. This is especially true if you are able to use your phone on the wifi (same IP address). You wouldn't be able to log in from your phone either, using the same connection.

    Are you getting any sort of error message? Can you ping the server from your computer? That's a weird one for sure.
     
    Tower likes this.
  3. Tower

    Tower Active Member

    I do not receive any error message, just the typical browser message that it cannot connect.I restarted the server, as of right now I can view the website from my computer. We will see how long that lasts, I correctly can ping it. I used linode, with centmin script. It is so weird, no other user is reporting any issue except for me.
     
  4. Tower

    Tower Active Member

    Just happened again, I am blocked from SSH, too :(
     
  5. Sheratan

    Sheratan Well-Known Member

    Do you by any chance using DenyHost?
     
  6. The Forum Heroes

    The Forum Heroes Well-Known Member

    If your using cPanel. Check cPHulk under security options.
     
  7. WSWD

    WSWD Well-Known Member

    I was going to mention that, but he says he can access it using his phone on the same exact network (which would mean same IP address). That's the part that's throwing me. Makes absolutely no sense, unless something is blocking the MAC address, and that's so unlikely.
     
    The Forum Heroes likes this.
  8. The Forum Heroes

    The Forum Heroes Well-Known Member

    Ahh missed that part. Though sometimes it's pretty easy to think your phone is using WiFi, but will connect to the carrier too without really noticing or sometimes if WiFi isn't responding but still appearing to be on WiFi.
     
    WSWD likes this.
  9. Liam W

    Liam W Well-Known Member

    Unless he is using an Chrome on android, and has the less band with mode enabled, and his site isn't over SSL, so then connection is going through Google's server instead...
     
    Tower likes this.
  10. Tower

    Tower Active Member

    hi guys thanks for the responses. No currently I use centmin. I use android on chrome, which I did try to use my laptop and it didn't work. I am not sure what happened , but so far the issue has been resolved.
     
  11. Tower

    Tower Active Member

    Ugh, so it started happening again :(
     
  12. WSWD

    WSWD Well-Known Member

    And just to confirm, your phone is using the exact same network, IP address, etc. as your computer? You're not using the 4G network or such?
     
    Tower likes this.
  13. Solidus

    Solidus Well-Known Member

    Set IGNORE_ALLOW to 1.
     
    Tower likes this.
  14. Tower

    Tower Active Member

    No i am not, I think I might of discovered the issue. Could having too many windows for the same website open cause any ipban?
     
  15. Tower

    Tower Active Member

    Already did that
     
  16. WSWD

    WSWD Well-Known Member

    Yes. Just depends on the settings, how many connections are allowed within a given timeframe, etc, but definitely possible.

    The problem with that, however, is that the IP would/should show up in your Deny list, and tell you the exact reason why, i.e. xx connections within 300 seconds, or whatever.

    The fact that your IP address is not showing up in the block list is very perplexing.
     

Share This Page