Not a bug create_class_mail event description


Well-known member
The event load_class_mail doesn't need a hintfield, it's always XenForo_Mail (that's why it should be removed from the description)

BUT it would be great, if we could get the emailTitle as hint.(I assume it's not possible with the current event system :/ )


XenForo developer
Staff member
All other load_class events worth this way. I don't see any reason to change this.