Lack of interest Consider changing the <meta description> member profile tag to something more grammatically correct

This suggestion has been closed automatically because it did not receive enough votes over an extended period of time. If you wish to see this, please search for an open suggestion and, if you don't find any, post a new one.

Chris D

XenForo developer
Staff member
...and better.



This is an example of where the meta description for a member profile isn't, strictly speaking, grammatically correct.

Perhaps something like, this would be better?

Check out the profile of {$user.username} at {$xenOptions.boardTitle}

That might not be much better - but maybe there is something that's a bit more universal that would work better?
 
Upvote 2

Adam Howard

Well-known member
I think this maybe the first request which would require a re-write (in part). There are a few dozen or more such things that are not so "straight forward" inside XenForo' coding. That at first glance leaving you thinking WTF?!

I'm all for a more straight, forward, and clear naming in what X does.
 

tenants

Well-known member
Start the sentence with:

Active Member ineedhelp at XenForo Community
or
Well Known Member ineedhelp at XenForo Community

Is an simples, yes?
 

Adam Howard

Well-known member
What? Why would it require a rewrite?

I'm basically suggesting a template edit.
To my knowledge some of this is in the php files and not just in the template

Maybe we're wanting different things.... I'd like some of the code to be "clear" and "straight forward". This would include everywhere.
 

Chris D

XenForo developer
Staff member
To my knowledge some of this is in the php files and not just in the template

Maybe we're wanting different things.... I'd like some of the code to be "clear" and "straight forward". This would include everywhere.
We are definitely talking about different things.

I'm talking about changing the default meta description in the home page which is defined in the member_view template and is just a phrase at a basic level.

Not sure what code you're wishing to be more simple and straight forward. You should probably make your own suggestion thread.
 
Top