1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.1 Confirmation Emails

Discussion in 'Troubleshooting and Problems' started by JpA, Jan 18, 2014.

  1. JpA

    JpA Active Member

    Hi, for some reason no one on my website gets a email when they create account, I even tried it on a test account. Any one know why?
  2. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    Try multiple different email addresses to ensure it's not a problem with one specific address. Check your spam folder. If the email is flagged as spam then check these things:


    If no email is getting through at all then consult with your web host to examine the mail logs on the server to confirm delivery. Or just setup a different SMTP server:

    Admin CP -> Home -> Options -> Email Options -> Email Transport Method
  3. xomp

    xomp Member

    I have the same issue. Getting an error when an email attempts to go out.

    Zend_Mail_Protocol_Exception: 5.7.8 Username and Password not accepted. Learn more at 5.7.8 http://support.google.com/mail/bin/answer.py?answer=14257 h80sm27197645yha.23 - gsmtp - library/Zend/Mail/Protocol/Abstract.php:431
    Generated By: Unknown Account, A moment ago
    The email address I'm trying to use is Google Apps and the Username/Password being used has been confirmed as correct. Here are my settings:
  4. Tracy Perry

    Tracy Perry Well-Known Member

    Be sure that the email is an actual email account and not an alias/forwarder setup.
  5. xomp

    xomp Member

    I can log in via Google Apps under the email account I'm attempting to use and can send emails and receive them just fine. So, again. 100% sure the account itself is fine.
  6. Tracy Perry

    Tracy Perry Well-Known Member

    Are you using apache and is SSL module enabled? Also, try port 465 (although 587 was what I used whenever I did it).
  7. xomp

    xomp Member

    We use nginx, I'm not sure if SSL is enabled (if there is such a module for nginx). We've tried port 465 with and without SSL and have the same error.

Share This Page