1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.4 Confirmation Email Not Sent To Yahoo

Discussion in 'Troubleshooting and Problems' started by CommanderMadi, Feb 2, 2015.

  1. CommanderMadi

    CommanderMadi Member

    Hello,

    My members recently noticed that they don't receive confirmation emails when they sign up using a yahoo email. I tested it myself and it is not working too. However it sends smoothly to other email clients. What do you think is wrong?
     
  2. Brogan

    Brogan XenForo Moderator Staff Member

    That sounds like Yahoo is blackholing the emails, possibly due to the IP address being blacklisted.

    You would need to contact Yahoo.
     
  3. CommanderMadi

    CommanderMadi Member

    My ip address?
     
  4. Brogan

    Brogan XenForo Moderator Staff Member

    The server IP address.
     
  5. CommanderMadi

    CommanderMadi Member

    Would contacting the host do solve the issue or should I contact yahoo directly
     
  6. melbo

    melbo Well-Known Member

  7. CommanderMadi

    CommanderMadi Member

    Well actually when I sent an individual email to a yahoo mail I have via the webmail (I used the same mail that sends outgoing messages to users on board) the yahoo mail instantly received the email in inbox but whenever I try to do it through the board (either confirmation email or "Email users" feature) it won't work. Whats going on?
     
  8. Brogan

    Brogan XenForo Moderator Staff Member

    If the email is being sent, which you can confirm by checking the server mail log, then the error is external to your site/server.
     

Share This Page