Not a bug  Color Palette shows a mixture of RGB and HEX values on mouseover

Brogan

XenForo moderator
Staff member
Can you clarify what you think the problem is?

OK, I think you might be referring to the fact that on mouseover sometimes the RGB values are shown and sometimes the HEX values are shown.

Is that what you are reporting?
I've edited the thread title to reflect that.
 

Shelley

Well-known member
I'm sure this applies if you made alterations to the colour properties. if you made an alteration pasting in a hex value it'll show you the hex value. I'm not a 100% sure so one of the devs would need to clarify this.
 

Brogan

XenForo moderator
Staff member
I just checked on my install Shelley and it's the same for the default style for which there have been no changes made.
 

Joss

Active member
I'm not sure if this is a bug or...

but edited color palette shows RGB values, whereas the default color palette show HEX

Screen-shot-2010-10-09-at-11.17.49-PM.png
 

Shelley

Well-known member
I just checked on my install Shelley and it's the same for the default style for which there have been no changes made.
Thanks for the confirmation Paul. I wasn't entirely sure whether the RGB values changed upon inserting hex values or they were there as default.
 

Brogan

XenForo moderator
Staff member
Thanks for the confirmation Paul. I wasn't entirely sure whether the RGB values changed upon inserting hex values or they were there as default.
No worries, it looks like it's a mixture of both at the moment and not something I had noticed before.

No doubt Mike or Kier will be along at some point to confirm whether it's a bug or not :)
 

Mike

XenForo developer
Staff member
Both hex and RGB are equally valid. Different usages can create different values here.
 
Top