• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.4 Clock on forum statistics

Zynektic

Well-known member
#1
Hi there,

I stumbled upon a post that mentioned using the following code to show the time on the forum statistics but it does not appear to be showing, is there any need to alter it (since it was from 2010) to make it work with the 1.4.5 version of XenForo please?

Code:
<dl><dt>Date and time:</dt>
<dd><li><div class="time muted">{xen:datetime $datetime, 'absolute'}</div></li></dd></dl>
If it makes any difference I use the [bd] Widget Framework add-on if it modifies anything and causes the above not to work.

Thanks!
 

Zynektic

Well-known member
#3
Code:
<dl><dt>{xen:phrase latest_member}:</dt>
                        <dd><xen:username user="$boardTotals.latestUser" /></dd></dl>
                        <dl><dt>Date and time:</dt>
                        <dd><li><div class="time muted">{xen:datetime $datetime, 'absolute'}</div></li></dd></dl>
                    <!-- slot: forum_stats_extra -->
In forum_list - I cannot get it to show still, would the theme have anything to do with it?
 

Brogan

XenForo moderator
Staff member
#4
I suspect it is related to widget framework - you will need to post in the add-on thread for support.
 

Zynektic

Well-known member
#6
OK, I managed to sort it by adding it to the add-on template but have another question.

Code:
<dl><dt>Date and time:</dt>
<dd><li><div class="time muted">{xen:datetime $datetime, 'absolute'}</div></li></dd></dl>
Will show the time which users have set in their settings themselves however, is it possible to add another line of code that will show PST timezone which does not get overwritten by other peoples settings?

Thanks.