1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.5 Click "never" option in the usergroup

Discussion in 'Troubleshooting and Problems' started by RAHSTYLES, May 18, 2016.

  1. RAHSTYLES

    RAHSTYLES Active Member

    Untitled.png Okay so I have a weird problem the "general perms" in usergroup if i click the red never box and try to scroll all the way to the bottom half of the options disappear and when i drag my mouse on the blank space it start coming up..

    Whats going on with this?
     
  2. Amaury

    Amaury Well-Known Member

    Sounds like a potential browser issue. Have you tried another browser?
     
  3. RAHSTYLES

    RAHSTYLES Active Member

    No not yet.. but if its a browser issue then why I only get the problem if i click never on the members list part at the top. If i click any of the nevers below it works fine
     
  4. Tracy Perry

    Tracy Perry Well-Known Member

    maybe running out of memory?
    37'ish tabs are quite a few to have open.. and I thought I was bad with my 14-18. :p
     
    Amaury likes this.
  5. Amaury

    Amaury Well-Known Member

    That's definitely something else to look at.
     
  6. RAHSTYLES

    RAHSTYLES Active Member

    Okay so i tried it in explore it works fine.. dang chrome!!
     
  7. Amaury

    Amaury Well-Known Member

    It might not be Chrome. See Tracy's reply above. It's possible all those tabs you have open are causing issues, so try it without all those tabs open. Close Chrome and restart it and then try again. That's quite a high number of tabs to have open at once.
     
    RAHSTYLES likes this.

Share This Page