1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Chrome help in Spanish

Discussion in 'Off Topic' started by Chimpie, May 4, 2013.

  1. Chimpie

    Chimpie Well-Known Member

    I'm using Chrome Version 26.0.1410.64 m and when I hit F1 for the help screen, it's in Spanish. I've gone through all the Setting screens and everything that I can find is set to English. Any suggestions on how to get it make it English by default?
     
  2. Adam Howard

    Adam Howard Well-Known Member

    Chrome help is a little tricky....

    It gets its help files from 3 places
    • Your computers default language
    • Your Google Account language
    • Which Google site you're associated with (Googe.se for example is Sweden)
    I assume you want English.

    chrome://settings/


    ^ Copy and past that into your address bar


    Scroll all the way to the bottom and click on "Show Advance Settings"

    Look for "Change how Chrome handles and displays languages"

    Click the button and select your default desired language. Remove anything you feel shouldn't be there (for example Spanish). Apply and save, then restart your browser.

    IF this doesn't resolve it, try checking our language setting in your Google Account. Chrome likes to associate its self with your account settings. Once you're sure all your languages are correct with your account, repeat the steps I gave you with Chrome.

    IF this still doesn't work, make sure your OS language settings are correct.

    IF still you have issues..... Uninstall Chrome saving nothing (sorry) and re-install a new version from here

    Stable = https://www.google.com/chrome
    Beta = https://www.google.com/chrome/eula.html?extra=betachannel
    Developer = https://www.google.com/chrome/eula.html?extra=devchannel

    I would suggest Beta or Developer if you where on Stable.
     
    Chimpie likes this.
  3. Jeremy P

    Jeremy P Well-Known Member

    Settings > More Settings > Language & Input
     
    Chimpie likes this.
  4. Chimpie

    Chimpie Well-Known Member

    Yep, did all that and everything (OS, Chrome, Google) only had the settings for English. Nothing about Spanish at all.

    For some reason Help is now back to English though. Damn interweb gremlins.
     
    Adam Howard likes this.

Share This Page