1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Changing the height of the header area

Discussion in 'Styling and Customization Questions' started by gmaister22, Apr 16, 2013.

  1. gmaister22

    gmaister22 Active Member


    I have changed the value here at Style Properties -> Header and Navigation -> Height of Header Logo but as you can see there is a huge gap now.

    Any ideas how to move the forums up? and how i can move the logo a bit up too...it seems that i am having a really hard time to change everything...i'm used to IPB's style of editing that i could just change 2 css values and boom..that's it..i am having such a hard time here to edit those stuff...
  2. Brogan

    Brogan XenForo Moderator Staff Member

    This is to do with your custom style.

    I can see in Firebug:
    #content .pageContent {
    padding: 60px 20px 10px;

    Changing 60px to 10px fixes it.

    Style Properties -> General -> Content

    For the logo, set the height lower or edit your logo image file canvas to position it exactly where you want it.
  3. gmaister22

    gmaister22 Active Member

    Shall i do that to a Child? or to the Parent skin? what's the difference? :(
  4. Brogan

    Brogan XenForo Moderator Staff Member

    Have a read up on styles, etc: http://xenforo.com/help/styles/

    If it's a commercial style then most people create a child and make their own custom edits to the child.
  5. gmaister22

    gmaister22 Active Member

    It should look like that:

    By changing 60 to 10 it looks like that


    it doesnt really move it up, it just removes some of the the container gap
  6. Shelley

    Shelley Well-Known Member

    Have you tried looking in extra and adjust the following to 230px I see it set at 258px

    #headerMover #headerProxy {
        height: 230px !important;
  7. gmaister22

    gmaister22 Active Member

    Thanks! That worked :)

    I'm confused. Some editing i really hard to be done...

    I mean, applying that css on the parent skin didn't work, applying it to the child, it worked...so confusing...

Share This Page