1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.5 Changes require users to enter password

Discussion in 'Troubleshooting and Problems' started by doug gibson, Nov 19, 2015.

  1. doug gibson

    doug gibson New Member

    I changed the header on my forum and now XF requires users to enter password. What am I missing? Thanks.
     
    Last edited: Nov 19, 2015
  2. doug gibson

    doug gibson New Member

    I think I fixed it by checking the reset box after changing the header path.
    Edit: No, not fixed. It works as it should with the default XF logo in the header but I add a custom logo it requires a password to enter the forum.

    ReEdit: And now it is working like it should. Very weird. Is there some kind of timer for header edits?
     
    Last edited: Nov 19, 2015
  3. AndyB

    AndyB Well-Known Member

    This is typically an issue with using www or not using www in the URL. You need to force one or the other and make sure all links in the Basic Options are set accordingly.
     
  4. doug gibson

    doug gibson New Member

    Thanks Andy. I'll give it a try. XF has started misbehaving again.
     
  5. AndyB

    AndyB Well-Known Member

    You're welcome. Which will you choose. www or not use www?
     
  6. doug gibson

    doug gibson New Member

    I'll make the changes this afternoon. What do you suggest?
     
  7. doug gibson

    doug gibson New Member

  8. Dan

    Dan Well-Known Member

    How/Where did you change your header image (logo)? The path to the header image is using a ftp address:

    Screen Shot 2015-11-19 at 3.46.45 PM.png
     
    The Forum Heroes likes this.
  9. doug gibson

    doug gibson New Member

    In Style Properties: Header and Navigation. It points to a file on the server in my XF installation.
     
  10. Dan

    Dan Well-Known Member

    Does the path start with ftp://? if so, change it to http://
     
  11. doug gibson

    doug gibson New Member

    That did the trick. Thanks Dan. It was a bad logo path.

    Thanks everybody!
     
    Dan likes this.

Share This Page