1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.3 Changes effect very slowly on my board

Discussion in 'Troubleshooting and Problems' started by Markos, Jun 26, 2014.

  1. Markos

    Markos Well-Known Member

    It's 2/3 days that i see a strange behaivour on my board...when i try to add something to extra.css or update a phrase i have to wait at least 30 minutes to see these changes updated on my board! I don't know what are the problem...maybe it's XCache that i've installed 1 week ago, but also my tech coder doesn't know how generate this problem...
     
  2. AzzidReign

    AzzidReign Well-Known Member

    Are you using a CDN? [bd] Cache? Some other cache mod?
     
  3. Markos

    Markos Well-Known Member

    Yes, but i disabled all caching addons and the cdn yesterday...but the problem is still present...
     
  4. AzzidReign

    AzzidReign Well-Known Member

    Are you storing your files on a subdomain that was being used for the CDN? Maybe there is a cache set on those.
     
    Markos likes this.
  5. Markos

    Markos Well-Known Member

    No, currently i'm only using Data Storage from XFRocks for storing avatars on Amazon S3, but i've disabled this addon yesterday. The only way to see the code and phrases changes effected immediately is to change style to the default and then reset the current style.
     
  6. nodle

    nodle Well-Known Member

    Simple question just throwing it out there, but it's not your browser caching it is it? Did you try a ctrl+F5 after making the changes? Just wondering if it was really applying the changes but more of a browser related issue?
     
  7. Markos

    Markos Well-Known Member

    Tried this several times without luck...
     
  8. AzzidReign

    AzzidReign Well-Known Member

    What mods do you have installed ATM?

    Are you using Cloudflare?
     

Share This Page