• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
  • This forum has been archived. New threads and replies may not be made. All add-ons/resources that are active should be migrated to the Resource Manager. See this thread for more information.

Cel Editor Button Management

Trekkan

Well-known member
#21
Any update on this Trekkan as I was about to install it but am using 1.1b5 and saw your post so have come to a screaming halt on the install.
Nope, couldn't get it to work at all. Not sure if I did something wrong, but I redid the install/setup a few times. You can give it a shot yourself and then open up a new thread or something, if it doesn't work for you, you can simply disable the mod in the AdminCP and things will be back to normal.
 
#22
Tried installing this on 1.1.0, and instead of a way to configure the buttons I get no buttons at all. Disabled the addon and now my buttons are back. I guess this addon needs to be fixed/updated.
 

Chris D

XenForo developer
Staff member
#23
Any chance of this getting updated? Cellarius hasn't been online in a few weeks so I'm not sure he even knows it isn't working. :-/
 

ibenick

Active member
#26
I'd like to install this but I'm weary about this fix to the buttons disappearing. I don't quite understand what is meant by this:

If the addon removes all the buttons, just create directory \www\js\tinymce\plugins\celphotopopup\ and empty file editor_plugin.js in it. Should work
Particularly the part about emptying the editor_plugin.js file in it. Can someone elaborate on that?
 

Chris D

XenForo developer
Staff member
#27
ibenick,

You don't have to empty a file - I didn't even have the celphotopopup directory on my server. What you do is create an empty file named editor_plugin.js and put it into www\js\tinymce\plugins\celphotopopup, and that should take care of the problems.
 

ibenick

Active member
#28
Thanks Yorick!

I installed successfully but I'm a little confused how to add a button. I want to add one that works just like the insert media button but for a specific BB Code Media Site that I added. Is there a directory where each button's instructions are placed? It appears that the CelEditorButtons2 template is just referencing something else? And where would the image be uploaded to?