• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Not a bug Categories heading is missing from the Media navigation

Affected version
Version 2 beta 4

Mike

XenForo developer
Staff member
#2
The heading is "navigation", which covers categories and the other options that are provided. So this is intentional/expected. I don't think it's an odd pattern either -- this is roughly what you'll see in various other sites when they have sub-sections. Context should normally make it clear enough.
 

Mr Lucky

Well-known member
#3
The heading is "navigation", which covers categories and the other options that are provided. So this is intentional/expected. I don't think it's an odd pattern either -- this is roughly what you'll see in various other sites when they have sub-sections. Context should normally make it clear enough.
Thanks, but this makes no sense as it is there on xenforo 1 Media gallery, it helps people to know those are categories.

If it is expected not to be there, then does that mean on xenforo 1 it is"unexpected" and will be removed. I certainly expect the categories heading to be there. Is it going to be removed from Resources as well?
 

Mike

XenForo developer
Staff member
#4
You're free to change it back on your install if you prefer, but as the block encompasses more than categories, a more generic term is reasonable. Equally, in many cases, I don't think any header should even be required (and this is more of what I was referring to with other sites).

It may change in resources to be the same, though the RM doesn't have other links in that area.