1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.3 can't vote on polls, checked permissions

Discussion in 'XenForo Questions and Support' started by wtgw, May 25, 2014.

  1. wtgw

    wtgw Member

    Running xf1.3, at least 150 people were able to vote because I see votes cast but I can't vote, nor can my users. Poll is open. Tried unstickying the thread, no difference.

    Checked permissions through admincp, all say yes.
     
  2. Amaury

    Amaury Well-Known Member

    Are there any permissions set on Never?
     
  3. Jeremy

    Jeremy XenForo Moderator Staff Member

    First step to diagnosing the problem would be to run the permissions analyzer to verify the permissions (known to XF) are correct. Past that, you'll want to disable add-ons to verify if the problem persists without them.

    Other than that, you'll need to provide details to investigate and test further. You can submit a support ticket with them and I'll look into it.
     
    Amaury likes this.
  4. wtgw

    wtgw Member

    No, I tested members and admin accounts, their permissions analyzer all say YES but when I test my and their accounts, there's no option to vote. I tried editing the poll to open and close it, also did nothing. Just in case I'm too tired, here is what I see (answers removed). I see no way to vote.
     

    Attached Files:

    Last edited: May 25, 2014
  5. wtgw

    wtgw Member

    My apologies, you cannot change your vote once it's been cast. The last poster in my thread said he couldn't vote, I couldn't vote, so I thought something was wrong. It's functioning as it should.
     

Share This Page