1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.4 Can't view 'display node tree' following upgrade

Discussion in 'Installation, Upgrade, and Import Support' started by Gleedo, Mar 4, 2015.

  1. Gleedo

    Gleedo Active Member


    I have a strange issue here after upgrading from XF1.2 to 1.45 where by I can not view the 'Display Node Tree' via AdminCP.

    I just get an IE message stating 'The website cannot display the page'.

    All other links appear good (that I have checked so far). File Health Check reports no problems.

    Not sure what is going wrong :(

    I am currently moving host and so am having to access the site via an ip address (temp url). Don't know if that is an issue or not.

    PHP version 5.6 is running on the server.
  2. Brogan

    Brogan XenForo Moderator Staff Member

    If it happened after upgrading, I would recommend downloading a fresh version of the upgrade .zip, uploading the files again and rebuilding the master data via the install path.

    If you FTP the files, don't use FileZilla, use WinSCP or another program.
  3. Gleedo

    Gleedo Active Member

    OK Thanks. I did use FileZilla but will try WinSCP. Can you describe how to rebuild the master data please?

    Thanks for your help.
  4. Brogan

    Brogan XenForo Moderator Staff Member

    Add /install/index.php?upgrade/ to your site URL to access the upgrade system.
  5. Gleedo

    Gleedo Active Member

    Thanks. Tried that using new ftp issue and rebuilding master data, but issue still exists.
  6. Brogan

    Brogan XenForo Moderator Staff Member

    Does it work with another browser?

    Does it work with all browser add-ons disabled?

    This could just be an IE issue.
  7. Gleedo

    Gleedo Active Member

    Same with Chrome which is what I always use.

    Seem to have found the issue though. If I disable '[Audentio Design] UI.X 1.0.0 Patch 3' which is used to load the new skin, i can get to the tree nodes.

    So I will take it up with the skin person. Thanks for your help Brogan :)
  8. Brogan

    Brogan XenForo Moderator Staff Member

    Thanks for letting me know - a curious error from an add-on and not one I've seen before.

Share This Page