1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.4 Can't upload images

Discussion in 'Troubleshooting and Problems' started by rwm1962, Mar 27, 2015.

  1. rwm1962

    rwm1962 Active Member

    I could but now I can't! I hadn't messed with permissions or allowable file types. I have removed all image related add-ons & re-visited my permissions & still can't upload. The error message doesn't give any clues.

    Can any one advice how to troubleshoot this please?

    Capture.JPG
     
  2. Brogan

    Brogan XenForo Moderator Staff Member

    Is it just one image or all images?

    Is it just you or everyone?

    If it was working, what has changed prior to it no longer working?
     
  3. whynot

    whynot Well-Known Member

    Did you try to upload another file?
     
  4. rwm1962

    rwm1962 Active Member

    All images. There is only me at the moment.

    I'd updated to a new version of an add-on. In case that was the cause I removed it & still have the same issue.
     
  5. whynot

    whynot Well-Known Member

    Flash uploader enabled or disabled?
     
  6. rwm1962

    rwm1962 Active Member

    Interesting!

    It was & has always been enabled. I just tried with it disabled & uploads work fine. I updated adobe flashplayer a couple of days back following a prompt. Could that be it?
     
  7. Brogan

    Brogan XenForo Moderator Staff Member

    Does it work with another browser?
     
  8. whynot

    whynot Well-Known Member

    Not likely.
     
  9. rwm1962

    rwm1962 Active Member

    With flash uploader enabled it works in chrome but still not in my default firefox. I haven't installed any add-on or plugins to my browser recently
     
  10. Brogan

    Brogan XenForo Moderator Staff Member

    Is your site behind .htaccess auth?
     
  11. rwm1962

    rwm1962 Active Member

    Many thanks. That was it.

    Apologies too. I have done this before & had the same problem. I have memory issues so I've put a big note at the top of my migration notes re this.
     
  12. Brogan

    Brogan XenForo Moderator Staff Member

    Hence why I asked:
     
  13. rwm1962

    rwm1962 Active Member

    My heads telling me I've uploaded pics since I enabled the passworded directory. That's why it didn't register. I'm wrong.
     

Share This Page