1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.5 Cant log in Admin Control Panel due to...

Discussion in 'XenForo Questions and Support' started by Welder, Oct 9, 2016.

  1. Welder

    Welder Member


    I was trying to setup two-step verification and I set it to be required in the administrative user group permissions. For some reason while setting up the two-step verification, it was not recognizing my password. I am now locked out of my admin control panel, with the system still asking for my password to set the two-step verification and it is still not recognizing my password. I'm stuck and do not know what to do.

    In other words....

    When I go to my admin control panel page, the message reads...

    "You must enable two-step verification to access the control panel."

    but when click on two-step verification link and my password in, it does not recognize my password and just refreshes. It does not say it's wrong by giving an error, it just refreshes the page.

    Any suggestions or a fix would be greatly appreciated.
  2. Welder

    Welder Member


    Okay, I did the same process with using the safari browser apposed using browser: Microsoft Edge 38.14393.0.0

    and safari did not refresh and I got back into my ACP. WOW!!! What a pain the ass. :eek:

    Anyways, thanks.
    Last edited: Oct 9, 2016
  3. Welder

    Welder Member

    Just back to make a comment...

    I went back into the usergroup permissions and set "Require two-step verification" to "never", but when I went to go log again, guess what... it still is emailing me codes to log in via the Two-Step Verification pricess. Not good and not working correctly in my opinion.

    I had to go into my actual account via the ACP and set it to: "Two-Step Verification: Disabled" for this thing to leave me alone.

    I don't know it this Two-Step Verification thing is buggie or what, but I do not like it. I love the idea... but it's still not a fun thing to deal with.

    Just my two cents :rolleyes:

Share This Page