1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.1 Can't install theme

Discussion in 'Troubleshooting and Problems' started by Jamie Hankins, Dec 17, 2011.

  1. Jamie Hankins

    Jamie Hankins Member

    Hi I'm having issue installing a theme when I try I get this error:
    Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.
    Please contact the server administrator, webmaster@blackheartstudios.org and inform them of the time the error occurred, and anything you might have done that may have caused the error.
    More information about this error may be available in the server error log.

    I've reinstalled XenForo and it still won't work. Spoke to the theme coder and he said to come he as he's never had an issue and he couldn't fix it
  2. steel_curtain

    steel_curtain Well-Known Member

    Did you check your server error logs?
  3. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    Yeah. Ideally your server logs will contain more information. Otherwise that is a very generic error message.

    Do you have this problem with all styles?
  4. Jamie Hankins

    Jamie Hankins Member

    I just have it with this theme and couple of others. But the theme developer is sure his theme is perfect as in coded wise so I'm not sure
  5. Andrej

    Andrej Well-Known Member

  6. Jamie Hankins

    Jamie Hankins Member

    I'm just asking for my error logs.
  7. Jamie Hankins

    Jamie Hankins Member

    It appeared to be a host problem but I'd lost my patience for them so I left them for a new host. My site is now working nicely!

Share This Page