1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.5 Can't get usernames centered in post bit

Discussion in 'Styling and Customization Questions' started by iamjudd, Sep 10, 2015.

  1. iamjudd

    iamjudd Active Member

    [​IMG]

    In my EXTRA.css I have:
    .messageUserBlock h3.userText { text-align: center; }
    .messageUserBlock a.username { text-align: center; }

    And I had even tried text-align: center; under Message Elements -> Author User Name

    As you can see the title is center but that darn username won't budge.
     
  2. Jeremy

    Jeremy XenForo Moderator Staff Member

    It looks like you have a custom style, are you sure that CSS is not different or the structure has changed?
     
  3. iamjudd

    iamjudd Active Member

    Using: https://xenforo.com/community/resources/ui-x-dark.2546/

    Which I was using this theme before and had no issues before but I just recently started rebuilding my forum from the ground up to have everything fresh.
     
  4. Mr Lucky

    Mr Lucky Well-Known Member

    Have you tried adding !important
     
  5. Amaury

    Amaury Well-Known Member

    Style Properties > Message Layout > User Text Block

    Add test-align: center;

    Style Properties > Message Elements > Author User Name

    Remove the display: inline-block;
     
    Last edited: Sep 10, 2015
  6. iamjudd

    iamjudd Active Member

    that didn't seem to work unfortunately :/

    Must be something odd with the theme as I have never had this issue.
     
    Last edited: Sep 10, 2015
  7. Brogan

    Brogan XenForo Moderator Staff Member

    You will need to contact the style designer for support with it, as they may be doing something different to the default code, which we are unaware of.
     
  8. iamjudd

    iamjudd Active Member

    Yep already put in a ticket with them.
     
  9. iamjudd

    iamjudd Active Member

    This can be closed.
     

Share This Page