1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.3 Can't change the phrase 'Multiquote_add'

Discussion in 'Troubleshooting and Problems' started by tonnyz, Dec 29, 2014.

  1. tonnyz

    tonnyz Member

    Hi, I can't change the phrase 'Multiquote_add'. It always revert to the default phrase after being saved as if it is not saved.

    What might be wrong ?

    thanks :)
     
  2. Brogan

    Brogan XenForo Moderator Staff Member

    Do you have an ad blocker installed in your browser?

    If so, disable it.
     
  3. tonnyz

    tonnyz Member

    No, it's (the ad-blocker) not a feature by default, is it.

    any other possibility ?
     
  4. tonnyz

    tonnyz Member

    FYI, other phrases can be changed with no problem.
     
  5. Brogan

    Brogan XenForo Moderator Staff Member

    If you don't have an ad blocker installed then it could be mod_security or similar.

    You will need to contact your host about that.
     
  6. tonnyz

    tonnyz Member

    I'm still using localhost, not live yet :p

    FYI, other phrases can be changed with no problem
     
  7. Brogan

    Brogan XenForo Moderator Staff Member

    Yes, I get it.

    Which is why I suggested an ad blocker or mod_security.
     
  8. tonnyz

    tonnyz Member

    Ow :D

    edit: mod_security is just possible if my site is live, isn't it ?

    Mine has not
     
  9. Tracy Perry

    Tracy Perry Well-Known Member

    @tonnyz, the ad blocker that Brogan is referring to is on your browser. If you are using FireFox then it is (Adblocker Plus) enabled by default - and causes ALL kinds of headaches with XenForo with anything that as something that it things is ad related in it.
    So, if you are using an ad-blocker for your BROWSER, disable it.
     
  10. tonnyz

    tonnyz Member

    Thx for your explanation @Tracy Perry , but it also does not work in my chrome, which I've never played with an ad-blocker before :)
     
  11. Tracy Perry

    Tracy Perry Well-Known Member

    You say you are using localhost.. are you on a Windows or a Linux computer for your localhost setup?
     
  12. tonnyz

    tonnyz Member

    I'm on Windows
     

Share This Page