1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can't ban user

Discussion in 'XenForo Questions and Support' started by rmb938, Aug 13, 2011.

  1. rmb938

    rmb938 Member

    Hey one of my admins got hacked. I took away his admin perms but when I try and ban him it says you can't because the user is either a admin or a moderator.
     
  2. Blue

    Blue Well-Known Member

    Is he user #1?
     
  3. rmb938

    rmb938 Member

    Nope he is #11
     
  4. Blue

    Blue Well-Known Member

    So when you pull up his account he is in the regular user group and his name doesn't show up in users >> administrators or moderators?
     
  5. rmb938

    rmb938 Member

    He is in the regular user group right now.
     
  6. Blue

    Blue Well-Known Member

    It's beyond me then, hopefully someone can tell you why soon.
     
  7. rmb938

    rmb938 Member

    haha alright.
     
  8. Dean

    Dean Well-Known Member

    admincp -> users -> moderators

    admincp -> users -> Administrators

    In those 2 lists that person should be listed, click on the red X on the right to remove them from the lists
     
  9. borbole

    borbole Well-Known Member

    Can you also check the config.php file and see what uid is entered for this line?

    PHP:
    $config['superAdmins'] = '';
     
    Dean likes this.
  10. rmb938

    rmb938 Member

    Checked those things. He isn't under admins or mod. He has the regular user group. superadmins only shows 1
     
  11. Dean

    Dean Well-Known Member

    The plot thickens...
     
  12. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    Let's be doubly sure. Dean is talking about these areas:

    Screen shot 2011-08-13 at 12.51.56 PM.png

    Screen shot 2011-08-13 at 12.53.23 PM.png
     
  13. rmb938

    rmb938 Member

    Well actually someone just hacked my site. So that was most likely the problem.
     

Share This Page